FAQ
HOME > 고객지원 > FAQ

[1.x] webalizer 설치중 에러가 발생합니다... (GD패키지 필요합니다.!!)

 글쓴이 : 관리자
작성일 : 06-05-09 10:44    조회 : 12,844  
로그 분석 프로그램인 webalizer 설치중에 다음과 같은 에러가 발생합니다.

./config.cache
<<<<, 중간 생략 >>>>>
checking for libgd.so... (cached) no
configure: error: gd library not found... please install gd.


위와같이 gd가 없다고 설치가 되지 않습니다.
이는 gd 패키지가 설치되어 있지 않기 때문입니다.
(단, php에는 gd가 설치되어 있습니다.)


다음 방법으로 아주 간단하게 해결 할 수 있습니다.!!

1) 패키지 업데이트를 한다.
yum update

( 패키지 업데이트 과정에서 접속자가 많아 실패할 수도 있으니 될때 까지 한다.!)


2) GD관련 패키지 설치한다.
yum install gd-*


이렇게 한 다음 설치 하면 됩니다.!!


이 글을 트위터로 보내기 이 글을 페이스북으로 보내기