질문과답변
HOME > 커뮤니티 > 질문과답변

[2.x] update 에러

 글쓴이 : 느끼미
작성일 : 14-04-11 19:01    조회 : 5,480  
yum clean all

yum update

하면 download 후

Transaction Check Error:
  file /usr/include/libdevmapper-event.h from install of device-mapper-1.02.67-2.SUL2.x86_64 conflicts with file from package device-mapper-1.02.39-1.SUL2.i386
  file /usr/include/libdevmapper.h from install of device-mapper-1.02.67-2.SUL2.x86_64 conflicts with file from package device-mapper-1.02.39-1.SUL2.i386
  file /usr/share/man/man8/dmsetup.8.gz from install of device-mapper-1.02.67-2.SUL2.x86_64 conflicts with file from package device-mapper-1.02.39-1.SUL2.i386

Error Summary
-------------
에러가 발생합니다.

어떻게 해야 하나요



이 글을 트위터로 보내기 이 글을 페이스북으로 보내기

리눅스마스… 14-04-14 09:51
 
메시지를 보면 device-mapper 패키지가 충돌이 난다고 하네요~
32Bit 64Bit 패키지 모두 설치하신것 같은데..
 rpm -e device-mapper-1.02.39-1.SUL2.i386
하고 하시면 될듯 한데요~