업데이트
HOME > 고객지원 > 업데이트


[17] procps-ng 보안업데이트

 글쓴이 : 관리자
작성일 : 18-08-23 16:39    조회 : 2,724  
1. 내용
- 힙 오버플로우를 일으키는 인티저 오버플로우 결함 수정

2. 업데이트 방법
yum update procps-ng

3. 관련 패키지
procps-ng-3.3.10-17.el7_5.2.i686.rpm
procps-ng-3.3.10-17.el7_5.2.x86_64.rpm
procps-ng-devel-3.3.10-17.el7_5.2.i686.rpm
procps-ng-devel-3.3.10-17.el7_5.2.x86_64.rpm
procps-ng-i18n-3.3.10-17.el7_5.2.x86_64.rpm

4. CVE ID (http://cve.mitre.org)
CVE-2018-1124
CVE-2018-1126

5. 참고
https://www.sulinux.net/bbs2014/write.php?bo_table=update_2&sca=17


이 글을 트위터로 보내기 이 글을 페이스북으로 보내기