업데이트
HOME > 고객지원 > 업데이트


[17] postgresql 보안업데이트

 글쓴이 : 관리자
작성일 : 18-09-03 13:47    조회 : 66  
1. 내용
- 특정 호스트 연결 매개변수가 클라이언트 측 보안방어를 무력화시키는 결함 수정

2. 업데이트 방법
yum update postgresql

3. 관련 패키지
postgresql-static-9.2.24-1.el7_5.i686.rpm
postgresql-libs-9.2.24-1.el7_5.i686.rpm
postgresql-devel-9.2.24-1.el7_5.i686.rpm
postgresql-9.2.24-1.el7_5.i686.rpm
postgresql-upgrade-9.2.24-1.el7_5.x86_64.rpm
postgresql-test-9.2.24-1.el7_5.x86_64.rpm
postgresql-static-9.2.24-1.el7_5.x86_64.rpm
postgresql-server-9.2.24-1.el7_5.x86_64.rpm
postgresql-pltcl-9.2.24-1.el7_5.x86_64.rpm
postgresql-plpython-9.2.24-1.el7_5.x86_64.rpm
postgresql-plperl-9.2.24-1.el7_5.x86_64.rpm
postgresql-libs-9.2.24-1.el7_5.x86_64.rpm
postgresql-docs-9.2.24-1.el7_5.x86_64.rpm
postgresql-devel-9.2.24-1.el7_5.x86_64.rpm
postgresql-contrib-9.2.24-1.el7_5.x86_64.rpm
postgresql-9.2.24-1.el7_5.x86_64.rpm

4. CVE ID (http://cve.mitre.org)
CVE-2018-10915

5. 참고
https://www.sulinux.net/bbs2014/write.php?bo_table=update_2&sca=17


이 글을 트위터로 보내기 이 글을 페이스북으로 보내기