업데이트
HOME > 고객지원 > 업데이트


[17] bind 보안업데이트

 글쓴이 : 관리자
작성일 : 18-09-03 13:48    조회 : 547  
1. 내용
- "deny-answer-aliases"가 사용 중일 때 특정 레코드 처리과정에서 발생할 수 있는 서비스거부 결함 수정

2. 업데이트 방법
yum update bind

3. 관련 패키지
bind-license-9.9.4-61.el7_5.1.noarch.rpm
bind-pkcs11-libs-9.9.4-61.el7_5.1.i686.rpm
bind-pkcs11-devel-9.9.4-61.el7_5.1.i686.rpm
bind-lite-devel-9.9.4-61.el7_5.1.i686.rpm
bind-libs-lite-9.9.4-61.el7_5.1.i686.rpm
bind-libs-9.9.4-61.el7_5.1.i686.rpm
bind-devel-9.9.4-61.el7_5.1.i686.rpm
bind-utils-9.9.4-61.el7_5.1.x86_64.rpm
bind-sdb-chroot-9.9.4-61.el7_5.1.x86_64.rpm
bind-sdb-9.9.4-61.el7_5.1.x86_64.rpm
bind-pkcs11-utils-9.9.4-61.el7_5.1.x86_64.rpm
bind-pkcs11-libs-9.9.4-61.el7_5.1.x86_64.rpm
bind-pkcs11-devel-9.9.4-61.el7_5.1.x86_64.rpm
bind-pkcs11-9.9.4-61.el7_5.1.x86_64.rpm
bind-lite-devel-9.9.4-61.el7_5.1.x86_64.rpm
bind-libs-lite-9.9.4-61.el7_5.1.x86_64.rpm
bind-libs-9.9.4-61.el7_5.1.x86_64.rpm
bind-devel-9.9.4-61.el7_5.1.x86_64.rpm
bind-chroot-9.9.4-61.el7_5.1.x86_64.rpm
bind-9.9.4-61.el7_5.1.x86_64.rpm

4. CVE ID (http://cve.mitre.org)
CVE-2018-5740

5. 참고
https://www.sulinux.net/bbs2014/write.php?bo_table=update_2&sca=17


이 글을 트위터로 보내기 이 글을 페이스북으로 보내기