업데이트
HOME > 고객지원 > 업데이트


[17] java-1.7.0-openjdk 보안 업데이트

 글쓴이 : 관리자
작성일 : 19-12-01 18:19    조회 : 385  
1. 내용
Java SE Embedded: 8u211 취약점을 활용, 인증되지 않은 여러 프로토콜을 사용하여 network-access 및 Java SE, Java SE Embedded를 손상

2. 해결책
yum update java

3. 관련 패키지
java-1.7.0-openjdk-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm
java-1.7.0-openjdk-accessibility-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm
java-1.7.0-openjdk-debuginfo-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm
java-1.7.0-openjdk-debuginfo-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm
java-1.7.0-openjdk-demo-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm
java-1.7.0-openjdk-devel-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm
java-1.7.0-openjdk-headless-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm
java-1.7.0-openjdk-javadoc-1.7.0.231-2.6.19.1.el7_6.noarch.rpm
java-1.7.0-openjdk-src-1.7.0.231-2.6.19.1.el7_6.x86_64.rpm


4. CVE-ID
CVE-2019-2745
CVE-2019-2762
CVE-2019-2769
CVE-2019-2786
CVE-2019-2816
CVE-2019-2842

5. 참조
https://access.redhat.com/errata/RHSA-2019:1839


이 글을 트위터로 보내기 이 글을 페이스북으로 보내기