업데이트
HOME > 고객지원 > 업데이트


[17] fribidi 보안 업데이트

 글쓴이 : 관리자
작성일 : 20-01-05 18:09    조회 : 64  
1. 내용
fribidi : lib / fribidi-bidi.c의 fribidi_get_par_embedding_levels_ex ()에 버퍼 오버 플로우가 발생하여
서비스 거부 및 가능한 코드 실행 버그 수정

2. 해결방법
yum update fribidi

3. 관련 패키지
fribidi
fribidi-debuginfo
fribidi-devel

4. CVE-ID
CVE-2019-18397

5. 참조
https://access.redhat.com/errata/RHSA-2019:4326


이 글을 트위터로 보내기 이 글을 페이스북으로 보내기