업데이트
HOME > 고객지원 > 업데이트


[2014] qemu-kvm 보안 업데이트

 글쓴이 : 관리자
작성일 : 20-04-19 17:16    조회 : 346  
1. 내용
SLIRP networking 구현 중 hip overflow 관련 문제 발견
공격자는 qemu 권한을 통해 서비스 거부 및 임의 코드를 실행 할수있다.



2. 업데이트 방법
yum update qemu-kvm


3. 관련 패키지
qemu-guest-agent-0.12.1.2-2.506.el6_10.6.x86_64.rpm
qemu-img-0.12.1.2-2.506.el6_10.6.x86_64.rpm
qemu-kvm-0.12.1.2-2.506.el6_10.6.x86_64.rpm
qemu-kvm-debuginfo-0.12.1.2-2.506.el6_10.6.x86_64.rpm
qemu-kvm-tools-0.12.1.2-2.506.el6_10.6.x86_64.rpm


4. CVE-ID
CVE-2019-14378
CVE-2019-15890
CVE-2020-7039


5. 참고
https://access.redhat.com/errata/RHSA-2020:0775


이 글을 트위터로 보내기 이 글을 페이스북으로 보내기